Course Requirements :

To run the courseware, you need a pc with sound, any modern browser (with javascript enabled),
and a version of the Adobe Flash Player installed which is Version 10 or beyond.

If the box above says 'Correct version of flash' all should be ok.

Any problems or comments - please contact us stating version of operating system and browser.